Requirements

In order to use AgeLock, you will need:

  • A web server with PHP support
    A website with pages that you wish to place behind AgeLocks age validation system
    A text editor

If you need more information please contact your webhost.

Was this article helpful to you? Yes No

How can we help?